PCI scan fails with TLSv1.0 Supported
Sample Error
This service supports the use of the TLSv1.0 protocol. The TLSv1.0
protocol has known cryptographic weaknesses that can lead to the
compromise of sensitive data within an encrypted session.

the PCI SSC and NIST have determined that the TLSv1.0 protocol no
longer meets the definition of strong cryptography.
Solution or Workaround
Contact our IT Services, we specialize in fixing this issue.
Related Articles
Other Resources
Related Topics
Search for help...


IMPORTANT update for 2019. All users should install the Latest Update for 2019. If you are using 10.067 or earlier, you need to update to 10.068 or higher.