IMPORTANT

IMPORTANT update for 2019. All users should install the Latest Update for 2019. If you are using 10.067 or earlier, you need to update to 10.068 or higher.