IMPORTANT update for 2019. All users should install the Latest Update for 2019. If you are using 10.067 or earlier, you need to update to 10.068 or higher.
The Poodle SSL 3.0 Vulnerability - Important Info
Below are articles that will help in determining the impact that the newly discovered SSL vulnerability will have on your online store or shopping cart application. PDshop itself is not vulnerable but ACTION IS REQUIRED.
Search for help...