Powering thousands of Online Stores, Shopping Carts, around the world!

PDshop is built on Asp.Net, works with ALL Windows web hosts and Windows servers!
Download Learn More
Is PDshop vulnerable to poodle (the SSL, Secure Socket Layer 3.0 vulnerability)
NO.  PDshop itself is not vulnerable to this issue that was recently discovered, but you may still need to take action.  

It is important to note that your web browser and web server may be affected by this new discovery.  See the article below on how to disable SSLv3, also known as SSL 3.0.  We strongly recommend that you disable SSLv3 on your servers and within your browser.

PDSHOP USERS: While PDshop itself is not at risk, its possible that some users still using older versions of PDshop, may experience connection issues when it comes to getting real-time shipping rates or processing credit cards (since the API servers that PDshop connects with behind the scenes at services like PayPal, Authorize.Net, UPS, and USPS will no longer support SSL 3.0).  For this reason, we recommend that anyone using Version 8 or earlier, upgrade to Version 10.

SERVER ADMINISTATORS: If you are a system admin, web master, or web server admin, you must disable the SSL protocol on all of your servers.  This is NOT done the same way as noted above.  Contact Us for assistance with turning off this protocol.  We specialize in fixing this issue.
Related Articles
Related Topics
Search for help...

IMPORTANT

IMPORTANT update for end of 2022. All users should install the Latest Update. We recommend updating to 10.074 or higher as soon as possible.