TLS 1.2 issues that may affect UPS, USPS, FedEx, Authorize.net, PayPal API users
The industry is now requiring TLS 1.2 as a secure protocol for https communications. Soon the API's you may be using for UPS, USPS, FedEx, Authorize.net, PayPal and more will no longer accept connections on the older TLS. This creates many challenges for developers and website owners worldwide.
Search for help...

IMPORTANT

IMPORTANT update for 2019. All users should install the Latest Update for 2019. If you are using 10.067 or earlier, you need to update to 10.068 or higher.